miércoles, 1 de enero de 2014

El jailbreak unthetered de iOS 6.1.4 crea polémica entre los hackers

Tras muchos meses de silencio, el universo del jailbreak no deja de ser actualidad, ya sea por la presentación de nuevas herramientas comoEvasi0n7 o P0sixspwn, como por la polémica que se desata por parte de los desarrolladores. En esta ocasión, precisamente, se enfrentan los responsables de uno y otro software ya que los primeros acusan a los segundos de haber “quemado” exploits importantes para futuros jailbreaks.

Pod2g, un nombre que para quien haya seguido un poco la actualidad del jailbreak necesita de poca presentación, es uno de los miembros destacados de Evad3rs, responsables del esperado, y polémico, Evasi0n7que la semana pasada abría la posibilidad del jailbreak en iOS 7. Y por su parte, ayer mismo nos hacíamos eco de la aparición de P0sixspwn, otro método pero este destinado a aquellos dispositivos con iOS 6.1.4/5, que aún no tenían a su disposición ninguna posibilidad de acceder al mundo de tweaks y aplicaciones de la scene de iOS.

La polémica ha llegado hoy cuando Pod2g ha hecho unas duras declaraciones en su cuenta de Twitter sobre los hackers que han hecho posible P0sixspwn, @winocm y @iH8sn0w. Los acusa de haber“quemado”, es decir, desvelado un importante exploit que podría haber sido utilizado para futuras versiones del jailbreak en próximas versiones de iOS, para, en su opinión, un “estúpido jailbreak para iOS 6.1.5″.

Nice! @winocm and @iH8sn0w burnt a highly valuable root exploit that would have worked for future iOS versions for a stupid 6.1.5 jailbreak.

— pod2g (@pod2g) diciembre 30, 2013

Evidentemente, tras estas declaraciones la polémica no hizo sino crecer en la conocida red social, donde partidarios de unos y otros han cruzado acusaciones como que los Evad3rs hicieron algo parecido al liberar un método para la beta de iOS 7.1 que dio pistas a Apple para parchear su software. Entre los apoyos con los que ha contado Pod2g, como no, se encuentra otro de los miembros de su equipo que añade que existían otras posibilidades para el jailbreak en iOS 6.1.5.

.@pod2g @comex and they have two other invaluable exploits that could have been used instead — Nikias Bassen (@pimskeks) diciembre 30, 2013

Los principales “acusados” han tomado una postura bastante menos airada que sus acusadores. El primero de ellos, @Winocm ha cerrado su cuenta de Twitter sólo a sus seguidores confirmados, que no son pocos y el segundo, @iH8snow se ha limitado a recordar a los Evad3rs que utilizan una vulnerabilidad que exploraron también en Evasi0n7.

@pod2g @comex @i0n1c I've already looked into the very same vuln evasi0n7 used before it was public months before. Check for yourself. :/ — iH8sn0w (@iH8sn0w) diciembre 30, 2013

El debate sigue aún en la Red ya que es evidente que pese a que sólo es un reducido número de usuarios los que siguen en iOS 6.1.5, algunos porque no les convence iOS 7 y otros, como los que tienen un iPhone 3GS, porque no pueden actualizar más sus dispositivos, agradecen el esfuerzo de los creadores de P0sixspwn. Es difícil saber si han hecho algo tan “malo” para el futuro del jailbreak en este juego del gato y el ratón que siempre tienen los hackers y Apple, sólo en tiempo dirá si era tan importante la vulnerabilidad expuesta y si dificultará el desarrollo de la scene.